O que é e como fazer PROCV no Excel: confira o passo a passo

Índice

O Excel é uma ferramenta de tabelas e cálculos que oferece inúmeros recursos para otimizar e facilitar processos. 

Grande parte das vantagens de usar este programa estão relacionadas à possibilidade de usar funcionalidades de pesquisa e referência, tornando o gerenciamento de dados muito mais fácil. 

A PROCV, também conhecida como Procura na Vertical ou VLOOKUP, é uma das fórmulas mais simples e práticas que permite buscar dados em uma coluna.

Se você deseja aprender como fazer PROCV no Excel, confira o nosso artigo e siga o passo a passo.

O que é a função PROCV?

A PROCV é uma função do Excel que permite encontrar dados em linhas ou em um intervalo, algo feito normalmente em um banco de dados mais básico.

A ferramenta permite realizar uma busca ao longo de uma coluna a partir de um valor, recebendo como resposta os dados de uma linha correspondente, na qual o valor procurado foi encontrado.

Principais aplicações da função PROCV

A função tem como objetivo ligar informações em uma tabela, isso evita erros de digitação e que dados sejam duplicados. 

Isso é muito importante no uso de tabelas com muita informação, já que esses problemas são comuns neste tipo de trabalho.

Utilizar o PROCV em suas tabelas do Excel é algo que ajuda a organizar seus dados, os torna mais acessíveis e úteis.

Como fazer PROCV no Excel?

Fazer a função PROCV no Excel é bem fácil, basta apenas seguir sua estrutura de: =PROCV(valor procurado;intervalo da busca;índice da busca;procurar por valores aproximados).

É importante ressaltar que a função tem esse nome na versão em português do Excel. Agora, vamos para o passo a passo.

Passo 1

Escolha a célula em que a fórmula será inserida e comece adicionando o valor de sua busca. No nosso exemplo vamos procurar pelo código que será inserido na célula H4, por isso, inserimos: =PROCV(H4;

Captura de tela do passo 1 na ferramenta Excel

Passo 2

Agora é preciso definir qual será o intervalo de busca. Para fazer isso, selecione a primeira coluna da tabela.

Captura de tela do passo 2 na ferramenta Excel

Passo 3

Para delimitar esse intervalo pressione a tecla “Shift” do teclado e selecione a última coluna em seu intervalo de busca. 

A fórmula será atualizada com o intervalo, em nosso exemplo ficou: =PROCV(H4;B:E; o que indica que a busca será realizada entre as colunas B e E.

Captura de tela do passo 3 na ferramenta Excel

Passo 4

O terceiro item da função irá representar o índice de busca, começando com o valor 1 para a coluna mais à esquerda da tabela. 

Em nosso exemplo vamos buscar o preço, por isso é a coluna 2, mudando a fórmula para: =PROCV(H4;B:E;2;

Captura de tela do passo 4 na ferramenta Excel

Passo 5

Por fim, é preciso preencher o valor de intervalo procurado. Ele valida se a pesquisa pode ou não buscar por valores aproximados. 

Insira 0 caso deseje resultados exatos ou 1 caso aceite valores aproximados. Em nosso exemplo buscamos valores exatos, por isso, a fórmula final ficou: =PROCV(H4;B:E;2;0)

Captura de tela do passo 5 na ferramenta Excel

Passo 6

Para utilizar a função PROCV que acabou de ser criada, basta inserir um dos valores da coluna de Código para descobrir o valor daquele produto.

Captura de tela do passo 6 na ferramenta Excel

Melhores cursos para aprender a usar o Excel profissionalmente

1. Curso de Excel - Expert Cursos

Esse é um curso focado em otimizar o tempo de seus alunos, com aulas de no máximo 20 minutos de duração.

Seu conteúdo é prático e objetivo, mostrando o passo a passo de processos em todos os módulos. 

O curso conta com 9 módulos que vão do básico ao avançado e oferece um certificado de capacitação profissional com carga horária de 30 horas.

2. WFour Cursos - Excel

A WFour Cursos foca em uma metodologia exclusiva para ensinar seus alunos a utilizar o Excel de maneira profissional e completa.

As aulas são didáticas, mostram o passo a passo que vai desde o básico da ferramenta até o avançado.

Todas as aulas são online e podem ser acessadas a qualquer momento. Na conclusão do curso, os alunos também recebem um certificado de capacitação.

3. Do Básico ao Avançado - O Curso Completo de Microsoft Excel

Essa é uma opção gratuita que também ensina a usar a ferramenta do básico ao avançado. 

O material conta com 10 aulas de aproximadamente 10 horas de duração. Esse conteúdo é dividido em 5 módulos de nível iniciante e 5 módulos de nível avançado.

Essa pode ser uma ótima alternativa para pessoas com zero experiência com o Excel.

Aprendeu como fazer PROCV no Excel?

Esperamos que o nosso artigo tenha ajudado a entender como usar a função PROCV em suas tabelas do Excel.

Caso você tenha interesse em aprender mais sobre outros assuntos, confira nossa lista com os melhores cursos online disponíveis na internet.

Início Blog Ferramentas O que é e como fazer PROCV no Excel: confira o passo a passo
Se você curtiu esse artigo você também pode gostar desses ...
Comece a usar o JivoChat hoje!
Gostou do que leu?
Cadastre-se e teste o JivoChat agora mesmo!
É grátis e só leva alguns minutos para fazer o download